Wallet - Load and Sync

Als Gast bekommst du nur einen geringen Teil der Geschehnisse zu sehen.
Registriere dich jetzt kostenfrei und erblicke das volle Spektrum der eMark Gemeinschaft!
  • I am currently using version eMark-qt-1.1.0.0 but have also downloaded the newer version as well.


    How in the heck do you get your wallet into the software and then sync it? I see no where to enter my wallet info. Sorry I am new to this!


    Is that software the only place to get to, use, and send my wallet? is there any place online?


    Thanks in advance,
    HJJOLLY1976 <3 <3

  • Expresszeitung.com - Jetzt abonnieren!
    Registrierte und angemeldete Mitglieder genießen das Forum werbefrei!
  • You have to change to 1.4.1. There was a hardfork


    so i downloaded the newest version 1.4.1 but i do not see a way to enter my wallet. if i enter it in the address book will that work? it always says "out of sync". thank you so much in advance for any additional information
    :)

  • Hello,


    I am using the Mac version of eMark QT (v1.4.1.0) and unable to get it to sync. Looking in debug.log I see "Connection refused" errors constantly. There doesn't seem to be a configuration option anywhere in the GUI to bring up a console or add nodes in any way. How do I make this thing work?


    Thanks!


    Stephen.

  • This is what shows up in my debug.log when I first start the app:


    [font="Courier New"]connect () to 85.214.246.63:5556 failed after select (): Connection refused
    [/font]
    [font="Courier New"]No valid UPnP IGDs found[/font]
    [font="Courier New"]upnp thread exit[/font]
    [font="Courier New"]connect () to 85.214.246.63:5556 failed after select (): Connection refused[/font]


    Spiking the same line over and over again:


    [font="Courier New"]connect () to 85.214.246.63:5556 failed after select (): Connection refused[/font]


    [font="Arial"]I've been attached to a screen.[/font]


    [font="Arial"]Would love to have a fix for this![/font]

  • Then you should try another one.


    At https://status.deutsche-emark.de/ you will find a lot


    If you look at the screen shot, you'll see I did try another one. The app did not actually accept the new node. I'm at a loss as to how to follow your instructions.
    [hr]
    I solved my problem by learning how to use the command-line options. This seems to be the only thing that would get my wallet connected:


    [font="Courier New"]./eMark-Qt -connect=37.120.176.118[/font]


    [font="Arial"]I needed to scan the list of nodes and try one by one until it worked.[/font]

    Edited once, last by firepoet ().


  • eMark-qt -> console -> "addnode <node> <add | remove | onetry>"


    Example: addnode 84.200.38.169 add
    More Nodes


    Hi , I'm having trouble too. I have v1.4.1.0 for mac and it's synchronising with the network at an incredibly slow rate, it's processed 429182 as I write this and is incrementing at about 1 every 30 seconds - I may well have retired by the time it loads! I'm 2 years and 30 weeks behind and it's not changed for the last hour.


    I've added nodes in console but at the moment it's showing 16 active connections.


    I've downloaded the bootstrap.dat file from both dropbox and the other dodgy place in 3.rar parts. I've tried putting it all over the place but it won't load up with the wallet.


    I've scoured this forum but can't find any specific advice for mac - can you help please?


    Also, is there only the one wallet which will work for DEM or is there a generic one which will work?


    Regards
    Mike

  • Hi,

    Why the wallet don't "sync". I have 0 connections to emark network but I have 0.15 DEM paid to my pool ?!

    Thank's for the reply