was mache ich falsch mit gcpool

Als Gast bekommst du nur einen geringen Teil der Geschehnisse zu sehen.
Registriere dich jetzt kostenfrei und erblicke das volle Spektrum der eMark Gemeinschaft!
  • hallo, ich bin neu hier.


    ich habe mich bei gcpool.eu angemeldet und einen werker erstellt. #
    wenn ich nun [font="Menlo, Monaco, Consolas,"]stratum+tcp://gcpool.eu:3333 benutzer.worker und mein workerpasswort als poll bei mir am raspberry unter minera eintrage wird nicht gemint. minera sagt das der pool nicht online ist. was mache ich bitte falsch?[/font]


  • Expresszeitung.com - Jetzt abonnieren!
    Registrierte Mitglieder genießen das Forum werbefrei!
  • Hi !


    erstens ist der Port 3333 und nicht wie bei Dir angegeben 333 (ah sorry , sehe gerade beim ANzeigen das er auch bei mir ein "smily"333 daraus macht ) denke mal dann hast Du es doch richtig



    und zweitens muss dein BenutzerNAME ( also der Name den Du beim reg. genommen hast ) als Benutzer stehen


    ergo:


    stratum+tcp://gcpool.eu: 3333 und dann HANS.1 zB
    Passwort ist nicht wichtig , kann jedes sein



    Gruss Glen



  • Hallo in die Runde und Hallo Glen,


    habe genau das gleiche Problem mit GCPool.eu wie oberhalb beschrieben:


    Folgende Daten wurden in der Miner Konfiguration eingegeben:
    URL:
    stratum+tcp://gcpool.de:3333


    WORKER:
    Mein Worker Name (den ich vorher registriert habe)


    PW:
    Das Passwort habe ich auch mit dem Worker registriert.


    Miner Status mit diesen Einstellungen: dead
    funktioniert nicht
    Miner: Bitmain Antminer S5


    Habt Ihr eine Idee was ich hier falsch gemacht habe?


    Danke für Eure Infos!
    BGL



  • Danke Glenn,
    habs jetzt gleich umgestellt genau das .de war der Fehler.
    3333 hatte ich da ist ein Smiley reingerutscht.
    Der Benutzer Name hab ich als Worker Name drinnen, alles bestens!
    Der Miner arbeitet tadellos und läuft!
    Herzlichen Dank für den tollen Support!
    LG, BGL