DEM QT-Wallet - Linux AppImage 2.0.1c

As a guest you will only see a limited part of what is going on.
Register now for free and see the whole range of the eMark community!

Diese Datei ist kompatibel mit allen Linuxdistributionen auf gängigen PCs (x86_64). Es muss nicht installiert werden. Einfach als ausführbar markieren und doppelklicken.

Diese Datei ist kompatibel mit allen Linuxdistributionen auf gängigen PCs (x86_64). Es muss nicht installiert werden. Einfach als ausführbar markieren und doppelklicken.

  • Version 2.0.1c

    verbesserte Kompatibilität

  • Version 2.0.1b

    Fehlende libdb_cxx-5.3.so Bibliothek korrigiert.

    Fixed missing libdb_cxx-5.3.so library.

  • Version 2.0.1

  • Datei ist nicht mehr vorhanden!